Your browser does not support JavaScript!
分類清單

Recent

數據載入中...
【漏洞預警】Apache Tomcat伺服器存在安全漏洞(CVE-2020-9484),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新
作者 : Administrator

 

 

 

教育機構ANA通報平台

發佈編號

TACERT-ANA-2020052710054545

發佈時間

2020-05-27 10:10:45

事故類型

ANA-漏洞預警

發現時間

2020-05-26 10:10:45

影響等級

   

[主旨說明:]【漏洞預警】Apache Tomcat伺服器存在安全漏洞(CVE-2020-9484),允許攻擊者遠端執行任意程式碼,請儘速確認並進行更新

[內容說明:]

轉發 國家資安資訊分享與分析中心 資安訊息警訊 NISAC-ANA-202005-0685
 
研究人員發現Apache Tomcat伺服器存在反序列化漏洞(CVE-2020-9484),遠端攻擊者可對符合特定條件(如啟用PersistenceManager的FileStore功能,且PersistenceManager的sessionAttributeValueClassNameFilter參數設為null等)之目標設備發送特製請求,利用此漏洞進而執行任意程式碼。
 
情資分享等級: WHITE(情資內容為可公開揭露之資訊)
此訊息僅發送到「區縣市網路中心」,煩請貴單位協助公告或轉發

[影響平台:]

受影響Tomcat伺服器版本如下: 
Apache Tomcat 10.0.0-M4(含)以前版本 
Apache Tomcat 9.0.34(含)以前版本 
Apache Tomcat 8.5.54(含)以前版本 
Apache Tomcat 7.0.103(含)以前版本

[建議措施:]

目前Apache Tomcat官方已針對此漏洞釋出更新程式,請各機關聯絡設備維護廠商進行版本確認並將設備更新至以下版本: 
Apache Tomcat 10.0.0-M5(含)以後版本 
Apache Tomcat 9.0.35(含)以後版本 
Apache Tomcat 8.5.55(含)以後版本 
Apache Tomcat 7.0.104(含)以後版本 
 
各版本對應之官方公告連結如下: 
(1). https://tomcat.apache.org/security-10.html 
(2). https://tomcat.apache.org/security-9.html 
(3). https://tomcat.apache.org/security-8.html 
(4). https://tomcat.apache.org/security-7.html

[參考資料:]

1. https://tomcat.apache.org/security-10.html
2. https://tomcat.apache.org/security-9.html
3. https://tomcat.apache.org/security-8.html
4. https://tomcat.apache.org/security-7.html
5. https://www.csa.gov.sg/singcert/alerts/al-2020-015

 

(此通報僅在於告知相關資訊,並非為資安事件)

 

 

 

瀏覽數